Jump to content
Sign in to follow this  
JoeClark

HOW DO I IMPORT MULTIPLE MESHES?

Recommended Posts

JoeClark   

Hi,

First off apologies if this is in the wrong section or if this has been brought up before (I did a quick search though so I don’t think it has). I’m not yet sure this isn’t my fault, so I didn’t want to put it in Troubleshooting. So I’ve been trying to import a modified mesh that contains multiple meshes, the var_3 base armor for qunari males (ceremonial armor, with the scales and whatnot). Import is successful, but when previewed only the little bottle thing (flair, w/e it’s called) shows any changes. Single-mesh imports (e.g. arms and legs for the same armor) are working fine.I’ve never imported a multi-mesh object before so I’m not sure if I’m missing a step or if this is a bug or something. The only direction I’ve had thus far is Aravasia’s wonderful tutorial on mesh editing, but that skims over multi-mesh imports. I tried rolling back to version 1.1.0.16 just to make sure it wasn’t the recent update, but I ran into the same issue.

For More Details


animated infographics

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×